[ONE PIECE グランドコレクション]推奨環境を教えてください。

[ONE PIECE グランドコレクション]は、以下の環境でのご利用を推奨しております。

■対応OS
iOS:8.0以上
Android:4.0以上

■推奨OS
iOS:10以上
Android:4.4以上

■ブラウザ
iOS:Safari 最新版
Android:Google Chrome 最新版

※上記環境を満たしている場合でも、Android搭載ケータイ(ガラホ)や発売されてから一定の期間が経過して いる機種など一部機種では、正常に動作しない場合がございます。
※推奨ブラウザであっても、「プライベートブラウズ」や「シークレットモード」などCookieを正常に保持し ない状態でのご利用については非推奨となりますので、ご注意下さい。
※推奨環境であっても、端末の不具合によってはこの限りではありません。
※最新機種については対応までにお時間いただくことがございます。
※推奨ブラウザは原則最新版を推奨環境とさせていただきます。しかし、アップデートの状況により、最新の アップデートについては対応までにお時間をいただくことがございます。
※ご利用端末固有アプリの使用状況によっては、正常に起動できない場合がございます。
※電話番号認証が完了していない場合はご利用いただけません。

推奨外の環境でのご利用は、正常に動作をおこなわない場合があり、サポート対象外とさせていただいており ますので、ご了承ください。

なお、非推奨・非対応端末は以下のとおりです。
■Android(非推奨)
・ガラホ端末

■Android(非対応)
・Android4.0以下の端末
・以下の個別端末  
 - GALAXY NEXUS SC-04D  
 - XPeria SO-01B  
 - Optimas chat L-04C  
 - Libero Softbank 003Z  
 - らくらくスマートフォン F-12D  
 - Nexus  
 - Nexus 5  
 - Nexus 7  
 - Nexus 10  
 - Nexus S  
 - REGZA Phone T-01D  
 - AQUOS SH-12C(android2.3)  
 - Sony Ericsson SO-01C(android2.3)  
 - Optimas bright L-07C(android2.3)  
 - Galaxy Nexus SC-04D  
 - Galaxy S II LTE SC-03D  
 - HTC EVO 3D ISW12HT

■iOS(非対応)
・iPhone3GS
・iPhone4S
・iPad
・iPad2
・iPad Air 2
・iPad Air
・iPad(第3世代)
・iPad(第4世代)
・iPad mini 3
・iPad mini 2
・iPad mini
・iPod

このヘルプをよりよくするために、よろしければご意見をお聞かせください。

ご不明点は解決しましたか?
  • ※こちらにいただいたご意見、ご要望の個別の回答はおこなっておりません。
  • ※個人情報は記入しないでください。